Infotainment system crash.... - Alfa Romeo Stelvio Forum
 30Likes
Reply
 
LinkBack Thread Tools
post #1 of 148 (permalink) Old 09-29-2018, 09:37 PM Thread Starter
edf
Senior Member
 
Join Date: Jul 2018
Location: Vegas
Posts: 124
Infotainment system crash....

Second time this has happened,radio freezes up,then nothing on the infotainment works at all.Then the whole system goes black and reboots to the start up "Alfa Romeo" screen.Radio comes back up but still does not work for another few minutes.Then seems to work again....

Anyone else see this happen?I have premium sound and Nav.Build date is Aug 2017 so it's not the newer system with Carplay.
edf is offline  
post #2 of 148 (permalink) Old 09-30-2018, 03:40 AM
Senior Member
 
jwq2's Avatar
 
Join Date: Jul 2018
Location: The Hague, The Netherlands
Posts: 205
Garage
Quote:
Originally Posted by edf View Post
Second time this has happened,radio freezes up,then nothing on the infotainment works at all.Then the whole system goes black and reboots to the start up "Alfa Romeo" screen.Radio comes back up but still does not work for another few minutes.Then seems to work again....

Anyone else see this happen?I have premium sound and Nav.Build date is Aug 2017 so it's not the newer system with Carplay.
Good opportunity to get the new system under warranty

My car : https://www.stelvioforum.com/forum/g...vehicle_id=559

previous Alfa's : Alfa alfetta GTV, Alfasud QV, Spider 2.0 Veloce, 164 2.0, 147 GTA, Alfa giulia AWD 280 Hp
jwq2 is online now  
post #3 of 148 (permalink) Old 09-30-2018, 08:06 AM
Senior Member
 
ALFAOFFROAD's Avatar
 
Join Date: Jul 2018
Posts: 824
I've had that happen once, right after start up.

2018 Stelvio 2.0T AWD

Opinions on Automobiles
https://www.youtube.com/channel/UCPc...CMdK6vlFLuSWLQ
ALFAOFFROAD is online now  
post #4 of 148 (permalink) Old 09-30-2018, 03:57 PM Thread Starter
edf
Senior Member
 
Join Date: Jul 2018
Location: Vegas
Posts: 124
Want to bring it in,but since it only happened a few times not sure how they would diagnose the issue.It's not going to do it for them in the shop.

Will call them and see how soon they can look at it.I would rather have it replaced then worrying about it,but I doubt I will get that lucky.
edf is offline  
post #5 of 148 (permalink) Old 09-30-2018, 05:58 PM
Senior Member
 
LC_LC's Avatar
 
Join Date: Jan 2018
Location: Florida
Posts: 763
Has happened to me a few times. When I asked the dealer about it, they could not find anything. The dealer asked that when it happens, if I could try to get a picture of the screen. So far I have not been able to catch it when it happens, it always happens to me when I am driving.
edf likes this.

2018 Stelvio Ti Sport, Black/Red
LC_LC is offline  
post #6 of 148 (permalink) Old 09-30-2018, 11:18 PM Thread Starter
edf
Senior Member
 
Join Date: Jul 2018
Location: Vegas
Posts: 124
Quote:
Originally Posted by LC_LC View Post
Has happened to me a few times. When I asked the dealer about it, they could not find anything. The dealer asked that when it happens, if I could try to get a picture of the screen. So far I have not been able to catch it when it happens, it always happens to me when I am driving.
Not much to take pictures of...either a frozen screen or the Alfa reboot screen.Maybe a video would help,but impossible to get since it happens like once a month or less.Leary of bringing it in for service since i think it will be a waste of time,unless it gets worse i might wait until I bring it in for the 2 new recalls I need done.Always happens when i am driving as well.....
edf is offline  
post #7 of 148 (permalink) Old 10-01-2018, 10:59 AM
Junior Member
 
Join Date: May 2018
Posts: 9
This just happened to me this morning. Had XM satellite on and screen went blank and said radio unavailable, about 2 minutes later system came back on. Called dealer and they said nothing they could do unless it happens while in shop.
mnalfaowner is offline  
post #8 of 148 (permalink) Old 10-01-2018, 11:03 AM Thread Starter
edf
Senior Member
 
Join Date: Jul 2018
Location: Vegas
Posts: 124
Quote:
Originally Posted by mnalfaowner View Post
This just happened to me this morning. Had XM satellite on and screen went blank and said radio unavailable, about 2 minutes later system came back on. Called dealer and they said nothing they could do unless it happens while in shop.
Just as I suspected,they will ignore the problem as long as they can I am sure.We might have to contact Alfa directly on this issue.Bringing it to the dealer will probably be a waste of time for me.
edf is offline  
post #9 of 148 (permalink) Old 10-01-2018, 11:16 AM
Super Moderator
 
Scalewoodman's Avatar
 
Join Date: Nov 2017
Location: Lancaster, Pennsylvania USA
Posts: 1,464
I have seen this (or potentially the issue) many times over the years with my former U-Connect. When XM decides to upgrade or shuffle the channels as they tend to do around the holiday season, there is an unexplainable reset while this process occurs. In U-Connect, there was a display 'Updating Channels' and satellite was unavailable for s period of time while this was underway. So a possible explanation might be revising channels to accept new holiday stations and shuffle things around. If it comes back and operates normally, I would be willing to bet on it.


Hope this is helpful.


Just to note: No issues here but I will watch for this process and confirm when it happens.

2018 Stelvio - Vulcano, Chocolate interior - 20" wheels + Yellow calipers / safety pkgs - Build: July 2017 - Godetevi la corsa!
Scalewoodman is offline  
post #10 of 148 (permalink) Old 10-01-2018, 11:20 AM Thread Starter
edf
Senior Member
 
Join Date: Jul 2018
Location: Vegas
Posts: 124
So,whoever is having a problem.....

Do you have the older Pre-apple Carplay version or the newer one?
claffeeba likes this.
edf is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HK Stereo System Quality? MartinC Alfa Romeo Stelvio General Discussion Forum 142 04-28-2019 10:07 AM
CarPlay vs Alfa Infotainment System skr9 Audio And Stereo 6 03-03-2019 03:22 AM
Now heres an infotainment system 1929 Electronics 1 01-10-2018 10:58 AM
Overview of the All-New Stelvio Stelvio_Admin 2017+ Alfa Romeo Stelvio News 1 11-14-2017 02:30 PM
Alfa Romeo Stelvio Performance Overview Stelvio_Admin 2017+ Alfa Romeo Stelvio News 4 07-13-2017 11:40 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome