Alfa Romeo Stelvio Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all
I’m new to this forum, and wondering if anyone else has had an issue since updating iOS on their iPhone. I have found that I can no longer use Waze and the infotainment radio at the same time- the radio cuts out after a few seconds. It was fine before the update.
Any help anyone can provide would be appreciated.
Thanks
Andy
 

·
Premium Member
Joined
·
399 Posts
Well @AndyP , this may help although your symptoms are slightly different. As reference, my ACP and radio work fine together. My software level is 59....(build 4/2018). However, depending on the exact sequence of actions, sometimes the radio will go silent up connecting ACP (Waze, etc.). All I do is hit the menu/option button, move dial to the Radio icon, press the main console button (radio sound starts). Move back to ACP icon, press the main console button, back into ACP (Waze navigation screen appears for example). The summary of the above is: re-select the radio. Go back to selecting ACP. Let us know how it goes.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks @Gator1 . If I toggle between the radio and ACP it unfortunately stops the radio and defaults to media mode (and then sometimes starts auto playing iTunes). The only partial solution I have found (by trial and error) is to turn off my phone, connect it by a cable to the port, and then restart my phone. It seems to work for a bit but will then kick back to media on the infotainment system.
 

·
Premium Member
Joined
·
399 Posts
Hmmm...OK try this @AndyP . Get you Infotaintment playing the radio. Then get Waze or other GPS App started on your iPhone and going (you have selected the route, and said 'yes', 'GO'). Then plug the phone (your radio is on). My experience with the above scenario is that the radio keeps playing (never stops), the ACP appears on the menu ( second to last I think). Then navigate to the ACP icon and press to select. The GPS map should appear on your Stelvio console while the radio keeps going (never stops). Let us know if the above works.
 

·
Registered
Joined
·
448 Posts
Hi all
I’m new to this forum, and wondering if anyone else has had an issue since updating iOS on their iPhone. I have found that I can no longer use Waze and the infotainment radio at the same time- the radio cuts out after a few seconds. It was fine before the update.
Any help anyone can provide would be appreciated.
Thanks
Andy

Hi AndyP,
We are sorry to hear about this concern you have been experiencing. We would suggest addressing this with your AlfaRomeo dealer as they will be in the best position to assist. If you decide to go this route and your concern continues to persist please reach out to us privately.
Laura
AlfaRomeoCares
 
1 - 5 of 5 Posts
Top