Alfa Romeo Stelvio Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
763 Posts
Discussion Starter · #1 ·
I have turned on the welcome lighting function, but nothing changes. I have tried to see the lighting respond after locking the vehicle using the key fob, door handle lock button or from inside the vehicle when exiting. All during night hours as that is when it would be the time for it to work etc. I was expecting the interior and/or parking lights to light up when approaching the vehicle. Have I missed something else to set or mis-understood what Alfa Romeo means by Welcome Lighting?
 

·
Premium Member
Joined
·
399 Posts
My untested assumption was that the welcome lighting was the exterior lights in the door handles, since it doesn't appear to be the headlights. Whatever it is I just left it on.
 

·
Read Only
Joined
·
849 Posts
For my point of view all work without problem, welcome and goodbye.
No issues, open with remote light on - close with remote or via keyless light on 30 seconds
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #6 ·
For my point of view all work without problem, welcome and goodbye.
No issues, open with remote light on - close with remote or via keyless light on 30 seconds
When you approached your vehicle, what lights activated for the “welcome lighting”, maybe I looking for the incorrect lights to come on?
Thanks
 

·
Registered
Joined
·
763 Posts
Discussion Starter · #8 ·
Thanks, mine stays dark. I called the dealer and they stated they needed to check on what might be the issue and will get back with me.
 
1 - 8 of 8 Posts
Top